Elevated API and UI Errors
Incident Report for Bigeye
Resolved
This incident has been resolved.
Posted Jun 13, 2024 - 00:01 UTC
Update
We are continuing to investigate this issue.
Posted Jun 12, 2024 - 23:58 UTC
Update
We are continuing to investigate the issue, the next update will be sent out as the investigation progresses
Posted Jun 12, 2024 - 21:54 UTC
Update
We are continuing to investigate this issue.
Posted Jun 12, 2024 - 21:22 UTC
Update
We are continuing to investigate this issue.
Posted Jun 12, 2024 - 20:51 UTC
Update
We are continuing to investigate this issue.
Posted Jun 12, 2024 - 20:21 UTC
Update
We are continuing to investigate this issue.
Posted Jun 12, 2024 - 19:50 UTC
Update
We are continuing to investigate this issue.
Posted Jun 12, 2024 - 19:21 UTC
Investigating
We're experiencing an elevated level of service errors from the Bigeye Platform and are currently looking into the issue. This affects both UI and API users.

Next update: 30 minutes
Posted Jun 12, 2024 - 18:46 UTC
This incident affected: Bigeye Platform (API, UI).