Some metric thresholds are not updating with new data
Incident Report for Bigeye
Resolved
This incident has been resolved.
Posted Jun 21, 2023 - 17:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 21, 2023 - 17:22 UTC
Monitoring
We have identified and implemented a potential fix. Monitoring to see if the issue recurs.
Posted Jun 20, 2023 - 19:18 UTC
Update
We are continuing to investigate this issue.

Next update: 1 hour
Posted Jun 20, 2023 - 17:53 UTC
Investigating
We are investigating an issue with autothresholds where some metrics' thresholds are not updating with new data.

Next update: 30 minutes
Posted Jun 20, 2023 - 17:18 UTC
This incident affected: Bigeye Platform (API, UI).