Elevated API and UI Errors
Incident Report for Bigeye
Resolved
The incident has been resolved. All services are back online and healthy.
Posted Jan 26, 2024 - 00:33 UTC
Monitoring
We have identified and mitigated the problem, all metric run thresholds are working normally again. We are monitoring the solution before marking this outage as resolved.
Posted Jan 26, 2024 - 00:18 UTC
Investigating
There is currently a problem with standard deviation metrics (only metrics with a standard deviation threshold) where thresholds are not being generated for those metrics during metric runs. We currently looking into the issue


Next update: 2 hours
Posted Jan 25, 2024 - 23:59 UTC
This incident affected: Bigeye Platform (API, UI).