Missing metric run notifications

Incident Report for Bigeye

Resolved

The incident has been resolved. All services are back online and healthy.
Posted Feb 08, 2024 - 23:28 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 08, 2024 - 22:15 UTC

Investigating

We are currently investigating an issue where some metric run notifications are not being sent.
Posted Feb 08, 2024 - 17:51 UTC
This incident affected: Bigeye Platform (API, UI).