Missed delta runs
Incident Report for Bigeye
Resolved
The incident was resolved at 4:20PM PDT. All services are back online and healthy.
Posted Mar 20, 2024 - 00:24 UTC
Monitoring
We experienced an issue in the background processing system affecting deltas starting at 3:44PM PDT. We have identified the root cause and are monitoring for resolution.
Posted Mar 19, 2024 - 23:58 UTC
This incident affected: Bigeye Platform (API, UI).