Elevated API and UI Errors

Incident Report for Bigeye

Resolved

The incident has been resolved. All services are back online and healthy.
Posted Mar 12, 2024 - 17:27 UTC

Monitoring

A fix has been deployed and we are monitoring to ensure the outage has been fully resolved. Scheduled metric runs are once again running on their schedules.
Posted Mar 12, 2024 - 16:12 UTC

Investigating

Most scheduled metrics have not been running normally since last night's maintenance. We are currently investigating.

Next update: 30 minutes
Posted Mar 12, 2024 - 15:29 UTC
This incident affected: Bigeye Platform (API, UI).