Degraded performance
Incident Report for Bigeye
Resolved
The issue has been resolved.
Posted Sep 13, 2023 - 20:11 UTC
Investigating
We are currently investigating an issue that is impacting app logins and some API functionality.
Posted Sep 13, 2023 - 19:48 UTC
This incident affected: Bigeye Platform (API, UI).