Delays in metric processing

Incident Report for Bigeye

Resolved

The incident has been resolved. All services are back online and healthy.
Posted Sep 24, 2024 - 16:07 UTC

Update

The issue has been resolved.
Posted Sep 24, 2024 - 16:07 UTC

Update

We are continuing to investigate this issue.
Posted Sep 24, 2024 - 16:07 UTC

Investigating

We're experiencing an elevated delay in metric processing. We're working to diagnose and restore metric service.
Posted Sep 24, 2024 - 15:57 UTC
This incident affected: Bigeye Platform (API, UI).