Scheduled metric run degradation
Incident Report for Bigeye
Resolved
The incident has been resolved. All services are back online and healthy.
Posted Feb 21, 2024 - 02:58 UTC
Update
We are continuing to reprocess the remaining affected historical metric runs
Posted Feb 20, 2024 - 18:17 UTC
Update
The forward fix has been deployed and verified. All systems are operational. We are continuing to reprocess any historical metric runs which were affected by this issue
Posted Feb 17, 2024 - 01:43 UTC
Update
We have fixed the problem and are correcting metrics that are missing portions of metric run history with an ETA of tomorrow (Feb 16).
Posted Feb 16, 2024 - 02:55 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 15, 2024 - 21:38 UTC
Update
Scheduled metric runs have been re-enabled. We are still investigating issues with invalid metric results for data time window grouped metrics.
Posted Feb 15, 2024 - 20:36 UTC
Investigating
We are investigating issues with invalid metric results for some metric configurations. We are temporarily pausing scheduled runs while we are investigating.
Posted Feb 15, 2024 - 20:05 UTC
This incident affected: Bigeye Platform (API, UI).